Systemanforderungen

DAISY-CD + DAISY-Download

 

Betriebssystem

  • Microsoft Windows® XP, Vista, 7, 8/8.1
  • Microsoft Windows® 10
  • Microsoft Windows® Server 2003, 2008, 2012 und 2016
  • Apple Macintosh ab Intel MAC OS 10.8.5
  • Linux: Grundsätzlich lauffähig. Aufgrund der Vielfalt der individuellen Konfigurationen können wir für Linux-Betriebssysteme keinen Support anbieten.


Browser

  • Microsoft Internet Explorer Version 10 und 11
  • Mozilla Firefox ab Version 40
  • Safari ab Version 6


Internetverbindung

  • Nicht erforderlich